wiki:OlderSystems

Versions compatible with older versions of OSX

OSX 10.10 and 10.11 (Yosemite + El Capitan)

Use the latest version available from the homepage.


OSX 10.9 (Mavericks)

GlimmerBlocker-1.6.5.dmg (release notes).


OSX 10.7 and OSX 10.8 (Lion + Mountain Lion)

GlimmerBlocker-1.5.3.dmg (release notes). When installing GlimmerBlocker, you might be prompted to install Java. Some users need to re-run the GlimmerBlocker installer after the java installer is done.

Parental controls: There is a bug in Lion's parental controls, which breaks using any kind of http proxy. You need to report this problem to Apple as they're the only one who can fix the bug. The more reports, the more likely Apple is to fix the bug.


OSX 10.5 and OSX 10.6 (Leopard + Snow Leopard)

GlimmerBlocker-1.4.16.dmg (release notes). When installing GlimmerBlocker, you might be prompted to install Java. Some users need to re-run the GlimmerBlocker installer after the java installer is done.


OSX 10.4 (Tiger) and earlier

No version of GlimmerBlocker is compatible with OSX 10.4.


Uninstallation

Easy to uninstall if you don't like it anyway.

Last modified 21 months ago Last modified on 2015-09-18 12:28:31