Changes between Version 69 and Version 70 of WikiStart


Ignore:
Timestamp:
2016-06-14 20:10:07 (11 months ago)
Author:
speck
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • WikiStart

    v69 v70  
    33**Download:** [[GlimmerDownloadFinal(foobar)]].
    44
    5 This version requires OS X 10.10 (Yosemite), 10.11 (El Capitan) or 10.12 (Sierra).  Older versions of !GlimmerBlocker supports [wiki:OlderSystems older versions of OSX].  There is no version for iPhone.
     5This version requires macOS 10.10 (Yosemite), 10.11 (El Capitan) or 10.12 (Sierra).   After upgrading macOS, you might have to reinstall !GlimmerBlocker. Older versions of !GlimmerBlocker supports [wiki:OlderSystems older versions of OSX].  There is no version for iPhone.
    66
    77{{{#!comment